Results 1 to 6 of 6

Thread: Help Needed...Wireless Question

  1. #1

    Default Help Needed...Wireless Question

    Hi IT experts out there, hope you guy can help me on this.

    I am using a IBM thinkpad, my built-in WiFi wireless adapter used to turn on automatically whenever I switch on the laptop. However, just about a week ago, it doesn't. ie. I have to go to My Computer, Properties, Hardware, Device Manager, Select the wireless adapter, go to advance and uncheck the "radio off" then it will start working. Is there anywhere I can go to set the radio on as default everytime I turn on the power?

    You help is greatly appreciated!

    Thanks and regards
    Siong

  2. #2

    Default

    Anyone??

  3. #3

    Default

    Help!!!!!!!!!!

  4. #4
    Deregistered
    Join Date
    Dec 2002
    Location
    Planet Nikon
    Posts
    21,905

    Default

    These kind of settings you can call IBM for help

  5. #5
    Member
    Join Date
    Jan 2005
    Location
    1 Dalvey Road
    Posts
    474

    Default

    hv u check under msconfig?

  6. #6

    Default

    Quote Originally Posted by SMC
    Hi IT experts out there, hope you guy can help me on this.

    I am using a IBM thinkpad, my built-in WiFi wireless adapter used to turn on automatically whenever I switch on the laptop. However, just about a week ago, it doesn't. ie. I have to go to My Computer, Properties, Hardware, Device Manager, Select the wireless adapter, go to advance and uncheck the "radio off" then it will start working. Is there anywhere I can go to set the radio on as default everytime I turn on the power?

    You help is greatly appreciated!

    Thanks and regards
    Siong
    What model?... I am using a T41, and mine have a fn+wireless on/off key to do that, but to enable that key, you need to install some of those IBM drivers, forgot which one already. usually comes with ur computer when you have first purchase it. Last time when I've formatted my lappie, I just went to IBM website, download everything, and let the installation manager install all my drivers...

    And mine, by default, is on.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •