Results 1 to 7 of 7

Thread: Experience using 300 f2.8 ED IF AIS + TC 301 on DSLR body

  1. #1

    Default Experience using 300 f2.8 ED IF AIS + TC 301 on DSLR body

    Hi everyone

    I have used a 300 f2.8 ED IF AIS on my D600 and I key in non-CPU lens data input as 300 f2.8, and it produces correct exposure and sharp results. However, when I place the TC 301 in the 300 f2.8, I obtain unsharp poorly exposed images (mounted on sturdy tripod).

    I have the following questions: I re-key in the non-CPU data as 600 f5.6, is this correct? However, when I set the F number to 2.8, I do not see 5.6 indicated in the view finder, but it shows f11 instead, why is this so? Any response much appreciated.

    AYC
    AYC
    Noblex, Horizon, Xpan

  2. #2

    Default Re: Experience using 300 f2.8 ED IF AIS + TC 301 on DSLR body

    Quote Originally Posted by AYC Nee View Post
    Hi everyone

    I have used a 300 f2.8 ED IF AIS on my D600 and I key in non-CPU lens data input as 300 f2.8, and it produces correct exposure and sharp results. However, when I place the TC 301 in the 300 f2.8, I obtain unsharp poorly exposed images (mounted on sturdy tripod).

    I have the following questions: I re-key in the non-CPU data as 600 f5.6, is this correct? However, when I set the F number to 2.8, I do not see 5.6 indicated in the view finder, but it shows f11 instead, why is this so? Any response much appreciated.

    AYC
    Wahhh 300 AIS

    I've never tested with TC301 on the bodies so far, but I have mounted CZ types and the camera is able to register accordingly. Since the TC301 is a 2X TC, perhaps you try to register the lense as you mentioned as 600 f/5.6?

    Sorry, not much AIS knowledge here.

  3. #3
    Member eawtan's Avatar
    Join Date
    Feb 2004
    Location
    Tampines
    Posts
    1,370

    Default Re: Experience using 300 f2.8 ED IF AIS + TC 301 on DSLR body

    Any possibility to try the tc301 on another lens. I am suspecting there may be an issue with the tc301 aperture coupling...

  4. #4

    Default Re: Experience using 300 f2.8 ED IF AIS + TC 301 on DSLR body

    Many thanks for the advice. I do not have another lens that could accommodate TC 301 due to its long protruding front element, but I am ordering another TC 301 to see if this is the coupling problem but I strongly suspect this could be the case.

    I know AIS is like going back eons ago, but oldies are still goodies and a fraction of the cost of the new 300 f2.8
    AYC
    Noblex, Horizon, Xpan

  5. #5

    Default Re: Experience using 300 f2.8 ED IF AIS + TC 301 on DSLR body

    you could try it with a TC-201 or 200 instead...i'm using this combo with no issue whatsoever...







    images uncropped...I know...get the sensor cleaned...
    Last edited by anuar ahmad; 17th March 2013 at 10:13 PM.

  6. #6

    Default Re: Experience using 300 f2.8 ED IF AIS + TC 301 on DSLR body

    you sure the moon is really that big?

  7. #7

    Default Re: Experience using 300 f2.8 ED IF AIS + TC 301 on DSLR body

    Quote Originally Posted by dw8888 View Post
    you sure the moon is really that big?
    it could have been possible. I've watched a video that was using a set up with over 1000mm in effective focal length, showing a man walking on ropes at a cliff/canyon setting during sunset. The whole video was spectacular (on youtube, for got the title). The full moon itself was MANY MANY times the size of the man.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •