Results 1 to 11 of 11

Thread: Possible slow forums access for Clubsnappers!

  1. #1
    ClubSNAP Idol Adam Goi's Avatar
    Join Date
    Jan 2002
    Location
    Singapore, Singapore, Singapor
    Posts
    5,682

    Unhappy Possible slow forums access for Clubsnappers!

    First of all, I'm not a technical person but here goes.

    As some may have observed/experienced, forums access have been crawling for some users for the past few days. The reason being (I heard one) is because given the merger of SCV and Starhub, they have decided to merge their 'stuffs' to avoid duplication (for this part, I'm just speculating). Thus the link between Starhub-SCV and and some other bandwith providers, including Qala (the latter being our bandwidth provider) are disrupted due to this merger.

    I was told that the link will eventually be restored latest(?) by the end of the month. Thus this also explains the low post counts for the last few days. Thus we @ Clubsnap ask for the understanding of those who are affected, including myself.

    FMs who feel that they could shed more light on this matter, please post a follow-up. I'm not even sure whether I'm even half right with what I have above.

  2. #2

    Default

    DO YOU YAHOOoooOOOoooOoooOO??
    One-North Explorers
    | Leave nothing but footprints, take nothing but photos |

  3. #3
    ClubSNAP Admin Darren's Avatar
    Join Date
    Jan 2002
    Location
    Melbourne
    Posts
    8,496
    Blog Entries
    2

    Default Re: Possible slow forums access for Clubsnappers!

    Originally posted by AdamGoi
    First of all, I'm not a technical person but here goes.

    As some may have observed/experienced, forums access have been crawling for some users for the past few days. The reason being (I heard one) is because given the merger of SCV and Starhub, they have decided to merge their 'stuffs' to avoid duplication (for this part, I'm just speculating). Thus the link between Starhub-SCV and and some other bandwith providers, including Qala (the latter being our bandwidth provider) are disrupted due to this merger.

    I was told that the link will eventually be restored latest(?) by the end of the month. Thus this also explains the low post counts for the last few days. Thus we @ Clubsnap ask for the understanding of those who are affected, including myself.

    FMs who feel that they could shed more light on this matter, please post a follow-up. I'm not even sure whether I'm even half right with what I have above.
    Something like that lah ... also, the cable fault that Singnet experienced also caused some routers to fail and some of the routing tables may not have been updated. That, coupled with the SCV/Starhub thing may explain the access slowdown. FWIW, I am on Singnet BB at home, and the forums are just as speedy as before. Its only ppl on SCV that are experiencing the slowdown or so I have been told....

  4. #4

    Default

    read on the news recently , some underwater submarine cables was disrupted...

  5. #5
    Member
    Join Date
    Jul 2002
    Location
    Singapore
    Posts
    258

    Default Re: Re: Possible slow forums access for Clubsnappers!

    Originally posted by Darren
    Something like that lah ... also, the cable fault that Singnet experienced also caused some routers to fail and some of the routing tables may not have been updated. That, coupled with the SCV/Starhub thing may explain the access slowdown. FWIW, I am on Singnet BB at home, and the forums are just as speedy as before. Its only ppl on SCV that are experiencing the slowdown or so I have been told....
    i am a scv cable modem user. the fact is that only to clubsnap site is slow. other site including delphi forum (hosted out of singapore) is as fast as previous.

    believe it should be the link to the CS site.

  6. #6

    Default

    hey it seems to be much faster today!

  7. #7

    Default

    at home i cant even see a single post here
    sighz... now can only post using school network

  8. #8
    Senior Member
    Join Date
    Apr 2002
    Location
    Riddle Realms
    Posts
    5,688

    Default

    Seems to be picking up speed now...

    I'm able to start posting from home, so i reckon thats a good sign.
    --
    "High Wired, Dream Sired"

  9. #9
    Member
    Join Date
    Jan 2002
    Location
    Planet Earth
    Posts
    715

    Default

    yeah me on scv too and its crawling practically...have to rely on dialups to access or wireless bb from camp.
    and yeah btw any1 has problems surfing canon malaysia's art of photography site? seems like its down and up these few days.
    Last edited by Mystix; 21st August 2002 at 12:52 PM.

  10. #10

    Default

    i'm on NTU LAN. the last few days, slow, at times cant even load. today, things seems to be better.

  11. #11
    Senior Member
    Join Date
    Feb 2002
    Location
    L2TPYSG
    Posts
    4,056

    Default

    fast again... 1 sec delay
    "I'm... dreaming... of a wide... angle~
    Just like the ones I used to know~"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •