Results 1 to 6 of 6

Thread: Question on wireless router and Internet Connection

  1. #1
    Member
    Join Date
    Apr 2004
    Location
    In my own world
    Posts
    1,314

    Default Question on wireless router and Internet Connection

    Hi all,

    Recently I just bought a Netgear wireless router for my broadband connection, however I have problem connecting to internet with my laptop.

    My laptop is able to connect to LAN with 54Mbps and the Signal strength is good, the SSID and WEP are properly set. My router static IP is 192.168.0.1.

    However I can't connect it to internet, my browser keep on asking me to connect offline. Y is it so?

    Is it some kind of IP conflict? Other than the router I have my XBOX and another desktop going to my router which have no problem going to internet.

    Any help? Thanks!

  2. #2
    Member eawtan's Avatar
    Join Date
    Feb 2004
    Location
    Tampines
    Posts
    1,370

    Default

    Quote Originally Posted by rainman
    Hi all,

    Recently I just bought a Netgear wireless router for my broadband connection, however I have problem connecting to internet with my laptop.

    My laptop is able to connect to LAN with 54Mbps and the Signal strength is good, the SSID and WEP are properly set. My router static IP is 192.168.0.1.

    However I can't connect it to internet, my browser keep on asking me to connect offline. Y is it so?

    Is it some kind of IP conflict? Other than the router I have my XBOX and another desktop going to my router which have no problem going to internet.

    Any help? Thanks!
    A few checks you could do on your laptop:
    - do a "ping 192.168.0.1"
    - do a "ipconfig /all" and check the "ip address" if it is 192.168.0.x , "default gateway" to be 192.168.0.1.
    - do a "ping 203.127.221.98" and "ping www.yahoo.com"

    Otherwise you could manually enter the ip address (using an un-used address), netmask and gateway on your laptop.

  3. #3
    Member
    Join Date
    Apr 2004
    Location
    In my own world
    Posts
    1,314

    Default

    Quote Originally Posted by eawtan
    A few checks you could do on your laptop:
    - do a "ping 192.168.0.1"
    - do a "ipconfig /all" and check the "ip address" if it is 192.168.0.x , "default gateway" to be 192.168.0.1.
    - do a "ping 203.127.221.98" and "ping www.yahoo.com"

    Otherwise you could manually enter the ip address (using an un-used address), netmask and gateway on your laptop.
    Thanks. I will try your method

  4. #4

    Default

    check e protocol u using or try to setup for internet again...sometimes e settings might just mia

  5. #5

    Default

    Quote Originally Posted by rainman
    Hi all,

    Recently I just bought a Netgear wireless router for my broadband connection, however I have problem connecting to internet with my laptop.

    My laptop is able to connect to LAN with 54Mbps and the Signal strength is good, the SSID and WEP are properly set. My router static IP is 192.168.0.1.

    However I can't connect it to internet, my browser keep on asking me to connect offline. Y is it so?

    Is it some kind of IP conflict? Other than the router I have my XBOX and another desktop going to my router which have no problem going to internet.

    Any help? Thanks!
    Is the firewall on the router enabled? I had to disable the firewall on my router and instead use MAC Address filtering and WPA-PSK for security, somehow the Airport on my Powerbook could not connect through the firewall.

    Also check if your MAC address filtering is on.

    As for IP conflicts, just make sure you have a range of free IPs from maybe 1-20 for the last digit for your various connections.

  6. #6

    Default

    Try changing channels.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •