Results 1 to 7 of 7

Thread: s602z banding problems?

  1. #1

    Default s602z banding problems?

    for those with the same cam, do you experience occasional banding on your pics? so far, out of maybe 200 shots, i had some vertical banding, narrow and broad in size in about 10 pics. is there a cause for concern? or issit due to poor aperture and shutter speed settings?

    below is a recent pic where i believe a small vertical banding can be seen overlapping the sun.

    i'll have to leave it in it's original size for easier viewing.

    should i send in my cam for a check?



  2. #2

    Default

    Hi, you might want to check out this thread:

    http://www.dpreview.com/forums/read....essage=3006248

    http://www.pbase.com/matt_x/banding

    I've taken 400 pics so far and have yet to experience anything like this.

    As for the pic you posted, I don't seem to see anything that looks wrong with it, even after boosting my brightness and contrast levels. There seems to be something near the top but it might be glare or something. Do you have a better example?

  3. #3
    Senior Member
    Join Date
    Apr 2002
    Location
    Riddle Realms
    Posts
    5,688

    Default

    Just what is bending?
    --
    "High Wired, Dream Sired"

  4. #4

    Default

    Originally posted by Wolfgang
    Just what is bending?
    Banding.
    Streaks of a certain shade or colour.

  5. #5

    Default

    Originally posted by Zerstorer
    Hi, you might want to check out this thread:

    http://www.dpreview.com/forums/read....essage=3006248

    http://www.pbase.com/matt_x/banding

    I've taken 400 pics so far and have yet to experience anything like this.

    As for the pic you posted, I don't seem to see anything that looks wrong with it, even after boosting my brightness and contrast levels. There seems to be something near the top but it might be glare or something. Do you have a better example?
    yes, the banding is quite negligible, but i had much worse cases with the band about 1cm in width measured from the LCD. will save the pic to post if it happens again.

    what i would like to know if the fuji ppl can do anything about it?

    btw, thks for the info on dpreview, i missed that thread.

  6. #6

    Default an example

    this occurs regardless whether it is low or bright light.



    think fuji will service the cam for free?

  7. #7
    Verre Vrai
    Guests

    Default

    Wah! No easily seen, but my monitor did show something in the dark portion.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •