Results 1 to 3 of 3

Thread: tokina 116 manual focus issue

  1. #1

    Default tokina 116 manual focus issue

    Hi Guys

    I am using tokina 116 with D7000. I think i got a issue hope that can share with you

    I switch the focus mode to manual on the lens. When I half pressed the shutter release button it won't focus of course but I still could hear the buzzy sound. It seems that the in-camera motor still in operation.Unless I switch the auto/manual from the camera body the in-camera motor will stop operating. But it doesn't make sense I have to switch from camera body, right?

    I am wondering if your camera like this ?

    Thanks !

  2. #2
    Member fmeeran's Avatar
    Join Date
    Nov 2010
    Location
    Clementi, Singapore
    Posts
    834

    Default

    That's how it is designed. For all non- motorised lenses, switching the lens to mf will not communicate to the camera. You need to switch the motor off at the camera. Frankly, i prefer lenses without the af/mf switch unless the focus ring is right where it is most convenient to hold.
    Dxxxx | 35/1.8 | 50/1.8 | Tokina 28-70 | Panny G1 | 14-45 | 25/1.7
    My Flickr

  3. #3

    Default

    Quote Originally Posted by fmeeran
    That's how it is designed. For all non- motorised lenses, switching the lens to mf will not communicate to the camera. You need to switch the motor off at the camera. Frankly, i prefer lenses without the af/mf switch unless the focus ring is right where it is most convenient to hold.
    Thanks for your reply. Because my tamron 90 micro have no buzzy sound in manual mode , I thought it was a issue need to be repair. Hahaha , I don't need to worry it at all . Thanks thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •