Results 1 to 5 of 5

Thread: Can't See Images, Please Help

  1. #1
    Member
    Join Date
    May 2004
    Location
    Siglap
    Posts
    125

    Default Can't See Images, Please Help

    Hi All,

    I've been a registered member for some time now and though quite inactive, have often come here to learn, to find out more about the photography scene. One day I'll get down to joining an activity.

    Meanwhile. quite recently, I found that I could not view many of the images in the galleries and threads. All I see is an icon that says "Image Hosted by Club Snap"

    Can't find the answer in the FAQ... can someone please help?


    Geoffp

  2. #2
    ClubSNAP Admin Darren's Avatar
    Join Date
    Jan 2002
    Location
    Melbourne
    Posts
    8,510
    Blog Entries
    2

    Default

    You need to enable the site in your firewall settings.

    See here - http://forums.clubsnap.org/showthread.php?t=97017

  3. #3
    Member
    Join Date
    May 2004
    Location
    Siglap
    Posts
    125

    Default

    Thanks so much. Sigh, I'm behind a corporate firewall - and a rather strict one - so looks like I have to miss out as there's nothing I can tweak on my machine.

    Cheers.

  4. #4

    Default

    In most cases, it has nothing to do with a firewall. You have to enable referrer logging in the web browser. I've accessed clubsnap from behind a very strict firewall which doesn't allow anything other than port 80 to the outside world and still able to see all the images, which would otherwise be replaced by a "hosted by cs" logo when referrer logging is disabled.

  5. #5
    Member
    Join Date
    May 2004
    Location
    Siglap
    Posts
    125

    Default

    Thanks again. When I logged on today, the images appear. I've also found that when they don't, refreshing the page works.

    Cheers.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •