Results 1 to 11 of 11

Thread: Strange Error

  1. #1

    Default Strange Error

    Hi Guys,

    got a strange error. Infact, happened to a few of my images. actually, not a few. but like 10% of my shots

    Anyone know what happened ?

    I'm using a Canon 5D Mk3 on a 24 - 105 kit lens. Using a Transcend 400X 16GB CF Memory Card to save my RAW files, and a 32GB Sandisk SD Card (of similar speed as the CF) for my JPGs.

    However, I think my errors pictures came when my CF card were full and I had to switch to my SD Card to capture both RAW and JPGs together. However, that should not caused my images to be like this yes ? Infact, not all my images were like this, only some.

    Any help from you guys is greatly appreciated.

    (Sigh .. Sibei Sian man ... heng I got my JPGS ..)


  2. #2

    Default

    Never had such issue with my 1D3, do you have other SD cards to try on?

    The images seem to be corrupted; it happens only after your CF card is full?
    Fujifilm X-Pro2 Graphite, X-Pro1
    XF 14/2.8, 18/2, 23/2, 35/1.4, 56/1.2, 60/2.4, 55-200/3.5-4.8

  3. #3

    Default

    Yah. I think the images were shot and captured in SD or CF. I can't remember. I only knew my first CF ran out. Hhm. I remembered bring my spare. So yeah its my spare CF card that saved it. Will check my cf later. Don't think it'll still be there as I format them once I load into my NAS.

    Wah Lao. Now ill always have a fear in me that my RAWs will turn like this.
    My Gear : Me, Myself and Joshua
    http://www.newbietophotography.com

  4. #4

    Default Re: Strange Error

    Hi Guys,

    Ok .. My bad. Manage to find my CF Card in question, and Thank God I didn't format it yet. Apparently, the images were ok when viewed on my camera. Was ok, when I viewed on my Lightroom too. So I reckon the error is during transfer, there must be some problems.

    Anyway, I have re-transfered and everything is fine now.

    Hehe.. sorry ..

    But good to know if ever someone face this problem.

    Cheers

  5. #5

    Default Re: Strange Error

    I sometimes face this problem too. It only occurs when i use a 3rd party Card reader and not direct from camera.

  6. #6

    Default

    Yah. I guess its because of that now. I think now have to transfer direct from the camera to avoid the fear of this happening.
    My Gear : Me, Myself and Joshua
    http://www.newbietophotography.com

  7. #7
    Moderator Octarine's Avatar
    Join Date
    Jan 2008
    Location
    Pasir Ris
    Posts
    12,422

    Default Re: Strange Error

    Many people use card readers here and it all works well. Those issues surfacing here are mostly due to cheapo memory cards or some funky card readers. It pays off to use branded stuffs. No point saving a few bucks on a card reader with funny brand.
    EOS

  8. #8

    Default

    OK. Thanks. Transcend not good enough? My cf card reader I admit is phottix, but at that point of time, I had to purchase online as surprisingly not Any card readers were USB 3.0. Had to buy online.
    My Gear : Me, Myself and Joshua
    http://www.newbietophotography.com

  9. #9
    Moderator Octarine's Avatar
    Join Date
    Jan 2008
    Location
    Pasir Ris
    Posts
    12,422

    Default Re: Strange Error

    Quote Originally Posted by crysmeth View Post
    OK. Thanks. Transcend not good enough? My cf card reader I admit is phottix, but at that point of time, I had to purchase online as surprisingly not Any card readers were USB 3.0. Had to buy online.
    Transcend is ok according the general feedback here, I use Sandisk. Get a card reader of the same brand as your cards. Check Sim Lim, Best Bargain, 5th floor. Good prices for memory cards and card readers. Had two issues so far, all related to cheap card readers.
    EOS

  10. #10
    Moderator daredevil123's Avatar
    Join Date
    Oct 2005
    Location
    lil red dot
    Posts
    21,627
    Blog Entries
    1

    Default Re: Strange Error

    Quote Originally Posted by crysmeth View Post
    OK. Thanks. Transcend not good enough? My cf card reader I admit is phottix, but at that point of time, I had to purchase online as surprisingly not Any card readers were USB 3.0. Had to buy online.
    I have had problems with Transcend in the past. Now I only use Sandisk.

  11. #11

    Default Re: Strange Error

    Bought and have been using the Transcend usb 3.0 multi card reader.
    no issue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •