hi, does anyone have this prob? I just upgraded to AMD Anthlon64 3200+ and this error starts to pop up .... some IT pros pls help me.....

ps does anyone has 4.1 update?