Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 41

Thread: E-300 maiden pics

  1. #21
    Member
    Join Date
    Dec 2003
    Location
    Northern Singapore
    Posts
    556

    Default

    Quote Originally Posted by serene
    The camera is quite responsive, I am glad. Actually, I found that the faster shutter did not really compromise the brightness. Today is only marginally brighter than yesterday.
    Hello Serene,

    In time to come, whether you shoot in Aperture/Shutter Priority, Program or Manual, take time to vary the various metering modes (ESP, Centre-Weighted, Spot) and watch the how the shutter speed & aperture values change to get an idea of light levels in the scene then choose an appropriate exposure combination of aperture / shutter speed / ISO from the values.

    I'm in agreement with Tomcat suggestion to use custom white balance option to get accurate colours from your shooting. I retract my earlier statement to do manual WB for now unless for indoor shooting. See (pp97) of the E300 manual. This approach is appropriate when the lighting condition is likely to be maintained for the duration of the shoot, it's somewhat troublesome but Oly's made it straightforward and the results worthwhile. Take time to learn this valuable tip from Tomcat.

    Althought the E300 sensor is rather forgiving of underexposure & a bit of overexposure; when you can, explore the histogram (pp113), it'll give you an idea whether the camera sensor is capturing all available light in a scene at its fullest potential for the best image quality.

    Anyway, I noticed an improvement in the strength of the colours despite the presence of colour cast due to the WB setting.

    I too found that my handholding isn't quite steady & affected the resulting image quality (under low magnification), even at shutter speeds I considered fast or following the reciprocal focal length guide. I'm practising steadying the camera in my hands still.

    Cheers,
    Last edited by chancy; 5th January 2005 at 05:35 PM.

  2. #22

    Default

    Hi Chancy,
    In the early evening, I went back to the fountain.
    http://getsurin.multiply.com/photos/photo/7/45.JPG
    The wb settings have been adjusted. The light was clearly insufficient but I did not want to use flash. There is much smoke from the fountain as usual.
    The settings are
    1/160, iso 400, f4.9, cwb4.

    I don't know what is cwb4 (save that it appeared as one of the settings close to cw Tomat has mentioned). It looks quite orangely. Hmmm.

  3. #23

    Default

    Quote Originally Posted by serene
    Hi Chancy,
    In the early evening, I went back to the fountain.
    http://getsurin.multiply.com/photos/photo/7/45.JPG
    The wb settings have been adjusted. The light was clearly insufficient but I did not want to use flash. There is much smoke from the fountain as usual.
    The settings are
    1/160, iso 400, f4.9, cwb4.

    I don't know what is cwb4 (save that it appeared as one of the settings close to cw Tomat has mentioned). It looks quite orangely. Hmmm.
    cwb stands for custom white balance, you can set the thermal range from 2000 to 11000. just set the wb on auto and shoot and see the results.

  4. #24
    Member
    Join Date
    Dec 2003
    Location
    Northern Singapore
    Posts
    556

    Default

    Quote Originally Posted by serene
    Hi Chancy,
    In the early evening, I went back to the fountain.
    http://getsurin.multiply.com/photos/photo/7/45.JPG
    The wb settings have been adjusted. The light was clearly insufficient but I did not want to use flash. There is much smoke from the fountain as usual.
    The settings are
    1/160, iso 400, f4.9, cwb4.

    I don't know what is cwb4 (save that it appeared as one of the settings close to cw Tomat has mentioned). It looks quite orangely. Hmmm.
    Hi Serene,

    I refer to my earlier comment by suggesting that you follow Tomcat idea to use the 'custom white balance' option. Seeing your posting (quoted above), I realized that I was using the CWB term inappropriately. It should be "One-Touch White Balance". See pp97 (already indicated) to get to the option & the procedure to set it.

    Having light representative of the surrounding reflected off a known colour source (white in this case) allows the camera sensor to detect the colour cast present in ambient lighting, work out the colour temperature differential from white & set white balance accurately.

    pp96 mentions CWB1-4's default colour space which starts at 2000 Kelvins at CWB1 to 10000Kelvins at CWB4. If you're using CWB4 for the first time, the 10000 setting may explain the orangy cast you experienced.

    My apologies if my unclear suggestion has been a source of confusion for your late afternoon shoot.

    That said and colour cast issues aside, the mist in the air & light reflections off water puddles at the bottom left hints at how wet is like to be inside the fountain. This shrouding effect would be interesting in monochrome B&W.

    Your persistence to shoot in available light is commendable & will likely to run into noise issues. For myself, I'm not as worried about noise ... so long as I get the decisive moment :-)

    Cheers,

  5. #25

    Default

    hi chancy, u forgot to mention about using slow flash sync to get blurry images with frozen action.

    serene, i like the 2 kids shot in your last link. i think it has quite good ambience, for a change, not typical bright cheerful shot. remind me of some coal mine.

    keep on shooting.

    (ps. u can turn on sharpen in the cam menu. press 'menu' button twice & it shall bring u to another menu with other settings like WB, contrast, saturation, sharpen, format card, etc)

  6. #26
    Member
    Join Date
    Dec 2003
    Location
    Northern Singapore
    Posts
    556

    Default

    Quote Originally Posted by nightpiper
    hi chancy, u forgot to mention about using slow flash sync to get blurry images with frozen action.
    Hello Nightpiper,

    Did you also forget to remind me to suggest using the no flash option too? Ahhhh, but Serene has already figured out that one already :-)

    Thanks, it did slip my mind, but I had a community to fall back on :-)

    Cheers,

  7. #27

    Default

    Funny....it's not really the WB but rather the tint. It has a pinkish tint. Well at least i know for Canon and Nikon you don't get this kind of pink cast if the WB is set to say cloudy (extremely high K).

  8. #28

    Default

    Quote Originally Posted by 2100
    Funny....it's not really the WB but rather the tint. It has a pinkish tint. Well at least i know for Canon and Nikon you don't get this kind of pink cast if the WB is set to say cloudy (extremely high K).
    If Serene had used AWB in those shots, then I would say there a problem with the tint. But she had forced the camera to use a WB of 4000K for those shots, so I would think it is a case of setting the wrong WB for that lighting condition.

    That said, there have been complaints on dpreview that the E-300's AWB is not accurate under indoors or shady lighting conditions and tends to turn out too warm ie reddish. That, I have experienced and it shocked the living daylights out of me as my Canon DSLRs do not exhibit such problems.

    This is likely a problem that could be corrected through firmware updates. Meanwhile, it could be kept under control by setting the AWB at Auto+2 ie towards the blue, as posted by a user in dpreview. I found that this does work and there is no more reddish tint in indoors shots using AWB. Those who experienced the same problem may like to give it a try.

  9. #29

    Default

    Quote Originally Posted by tomcat
    If Serene had used AWB in those shots, then I would say there a problem with the tint. But she had forced the camera to use a WB of 4000K for those shots, so I would think it is a case of setting the wrong WB for that lighting condition.
    Of course AWB or even CWB accuracy is one thing, but i am talking about setting the incorrect manual WB. I am talking more along the lines that if i use an incorrect manual WB, i won't get such a pinkish/reddish cast but rather a reddish/orangey cast. Maybe i am wrong since i can't remember well, i will set an incorrect WB and see what happens on my nikon cam. Just that i find it weird that it comes out so pinkish/magenta rather than warmish orangey red.

  10. #30

    Default

    I think the lighting at Bugis Junction also plays a part. They have put up their Chinese New Year lights and also part of the flickering neon lights from their X'mas display was still around when I took the pics.

  11. #31

    Default

    Quote Originally Posted by nightpiper
    hi chancy, u forgot to mention about using slow flash sync to get blurry images with frozen action.

    serene, i like the 2 kids shot in your last link. i think it has quite good ambience, for a change, not typical bright cheerful shot. remind me of some coal mine.

    keep on shooting.

    (ps. u can turn on sharpen in the cam menu. press 'menu' button twice & it shall bring u to another menu with other settings like WB, contrast, saturation, sharpen, format card, etc)
    Hi nightpiper
    Thanks for your advice. Can you tell me how I can use slow flash
    So embarassed by the lack of knowledge. Hope my experimental pictures don't turn off potential e-300 users

  12. #32

    Default New pics today

    Hi everyone

    Yesterday lunchtime, there were no children at the fountain when I was there. Today, I was lucky to find them back again. The weather is overcast like 2 days ago. This time, I used WB of 6600.

    http://getsurin.multiply.com/photos/photo/7/55.JPG
    1/640, F5.0, iso400.@50mm

    I could freeze the water a little better. The picture is much brighter and sharper

    From another angle, the light seems dimmer, hence the effect on the next pic, which is less bright. the wb was the same.
    http://getsurin.multiply.com/photos/photo/7/53.JPG
    1/400,f6.3, iso 400@66mm

    It appears that the reddish or bluish tint is gone.
    Thanks

  13. #33
    Member
    Join Date
    Dec 2003
    Location
    Northern Singapore
    Posts
    556

    Default

    Quote Originally Posted by serene
    Hi everyone

    Yesterday lunchtime, there were no children at the fountain when I was there. Today, I was lucky to find them back again. The weather is overcast like 2 days ago. This time, I used WB of 6600.

    http://getsurin.multiply.com/photos/photo/7/55.JPG
    1/640, F5.0, iso400.@50mm

    I could freeze the water a little better. The picture is much brighter and sharper

    From another angle, the light seems dimmer, hence the effect on the next pic, which is less bright. the wb was the same.
    http://getsurin.multiply.com/photos/photo/7/53.JPG
    1/400,f6.3, iso 400@66mm

    It appears that the reddish or bluish tint is gone.
    Thanks
    Hi Serene,

    To me, colour-wise, both photos seems to convey the cloudy lighting at that time well. The 2nd pic kid in the centre has an expression of the 'moment'. Police signage in the background can either be a distraction or whose wordings can be taken advantage of to enhance a subsequent subject matter, for inclusion or exclusion depending on how you wish to present your photo.

    Thanks for taking time to share.

    Cheers,

  14. #34

    Default

    Thanks, Chancy for taking time to give me your honest opinion. I wished I could remove the bystander on the right...

  15. #35
    Member
    Join Date
    Dec 2003
    Location
    Northern Singapore
    Posts
    556

    Default

    Quote Originally Posted by serene
    Thanks, Chancy for taking time to give me your honest opinion. I wished I could remove the bystander on the right...
    Hello Serene,

    There's enough pixel overhead in the E300 (than the E1) for cropping to remove distracting picture elements & emphasize your main subject. That's a composition technique we should avail ourselves to.

    To your question on slow flash, instruction of various flash settings are available at pp21 of the manual.

    Slow flash is useful when you wish for secondary light source to supplement that from the primary (flash). The illumination effect from background / ambient light exerts an influence when at slower shutter speeds / larger apertures.

    Normally, cameras have a default flash synchronizing speed 1/180 for the E300/E1 which are used for standard flash modes. Generally, this shutter is too fast for the ambient light to have an influence on the scene & most if not all lighting comes from your camera flash.

    There're situatations when camera flash isn't powerful enough to illuminate the subject & background, and that's where 'slow sync' comes into play. The shutter speed departs from the default & is governed by the meter readings based on the operating mode of the camera (P/A/S).

    The colour temperature of the ambient light may differ from that of your flash depending on the environment, and may introduce a colour cast as you bias your colour temperature towards either the flash, ambient light or an in-between colour temp. set on your camera. Colour casts are subjective, to some it's mood enhancing while other sees it as mood distracting, so long as the results match the vision of the photographer, I count it as enhancing photography possibilities.

    Do watch your shutter values as handshake and background blur may be introduced with slower shutter speeds.

    Hope this explains.

    Cheers,
    Last edited by chancy; 9th January 2005 at 02:13 PM.

  16. #36

    Default 2nd week pics

    Chancy and everyone

    I have managed to find out how to do the slow sync (it is part of the learning curve, I should have been more patient)

    Earlier this week,the sun starts to appear and I have taken a few more pics
    http://getsurin.multiply.com/photos/album/7

    The wb is set to 6600K and the effect appears more natural.
    The only problem I have is that when the sky is very bright, there tends to be an overexposure on the foreground. Can someone tell me how I can meter this correctly. Thanks in advance

    I am also getting use to the 14-45mm kit lens. I do agree with the watch impress reviewer about the good image quality at wide angle.

    I am trying to take more pics and select a few as my CNY card.

  17. #37

    Default

    wah!! u so persistent!! very good!! anyway, i can see those CNY decors in bugis u took, they r all very colourful. not much post processing right? Oly is the right choice!!

  18. #38

    Default

    Hi Nightpiper,

    Yes, a few of them, I just crop to on the side. But a few of them were as it was taken. (for eg, the one with 4 chinese characters and one or 2 showing the street below). Basically, there were no colors processing done. I seem to see hues variation between 2 different PCs, so I am a bit lost now Perhaps, I should print one or 2 out to see.

  19. #39
    Member
    Join Date
    Dec 2003
    Location
    Northern Singapore
    Posts
    556

    Default

    Quote Originally Posted by serene
    Hi Nightpiper,

    Yes, a few of them, I just crop to on the side. But a few of them were as it was taken. (for eg, the one with 4 chinese characters and one or 2 showing the street below). Basically, there were no colors processing done. I seem to see hues variation between 2 different PCs, so I am a bit lost now Perhaps, I should print one or 2 out to see.
    Hello Serene,

    Very quickly ... I believe that the displays of both PCs are not colour calibrated, either one or both may not be reproducing the colour palette of the E300 correctly. Not the fault of the E300, just to welcome you to yet a new challenging subject called "Colour Management" (for display & print matching) :-)

    Cheers,

  20. #40

    Default

    For monitor colour calibration, you may try Pantone Colorvision Spyder2.

    It's available at CP for +/- S$350

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •