Results 1 to 9 of 9

Thread: Need Help!!

  1. #1

    Default Need Help!!

    Hi everyone, I need some help. I recently bought a 18-250mm lens for my Sony a33, but i notice that most of my photo have a lot of noise. The picture taken with this lens is worse then my kit lens. What wrong??? Can some one help me and give mi some pointer?

  2. #2
    Senior Member dennisc's Avatar
    Join Date
    Oct 2002
    Location
    Freezing Upp Thomson/Mandai!
    Posts
    2,008

    Default Re: Need Help!!

    You get into a taxi, you tell the driver, drive me home!
    driver ask where's your house?
    I don't know, but just take me home.
    Does it make sense?

  3. #3
    Moderator catchlights's Avatar
    Join Date
    Sep 2004
    Location
    Punggol, Singapore
    Posts
    21,902

    Default Re: Need Help!!

    Quote Originally Posted by Samuel1809 View Post
    Hi everyone, I need some help. I recently bought a 18-250mm lens for my Sony a33, but i notice that most of my photo have a lot of noise. The picture taken with this lens is worse then my kit lens. What wrong??? Can some one help me and give mi some pointer?
    technically, digital noise on images is due to using high ISO, long exposure setting or underexposure, nothing to do with the lens.

    best you post some images with exif intact for us to diagnose the cause.
    Shoot to Live, Live to Shoot
    www.benjaminloo.com | iStock portfolio

  4. #4

    Default Re: Need Help!!

    Quote Originally Posted by Samuel1809 View Post
    Hi everyone, I need some help. I recently bought a 18-250mm lens for my Sony a33, but i notice that most of my photo have a lot of noise. The picture taken with this lens is worse then my kit lens. What wrong??? Can some one help me and give mi some pointer?
    I think you need to upload a sample picture for us to see. If you're blaming noise on the lens... You have a lot to learn, young padawan.

    Chances are, you were shooting at 250mm, and needed a faster shutter speed. Assuming you're already at f/5.6, you then can only boost ISO. Higher ISO = more noise.

    I think you need to go learn some of the basics.
    Alpha

  5. #5

    Default Re: Need Help!!

    what exposure mode are you on? A, P, S, M or just AUTO?

    what ISO mode are you on? Manual or Auto?

    also..

    also remember. Anakin was called "Young Padawan" by Obiwan Kenobi and he turned to the Dark Side in the end

    will TS ditch the robes of the Jedi and fall to the Sith? stay tuned....

  6. #6

    Default

    Hi TS, I suggest you to do more research and build up your fundamental for Aperture, Shutter Speed & ISO.
    ...Are you one of the Dark Side?...

  7. #7
    Moderator rhino123's Avatar
    Join Date
    Sep 2006
    Location
    NA
    Posts
    5,247

    Default Re: Need Help!!

    Quote Originally Posted by Samuel1809 View Post
    Hi everyone, I need some help. I recently bought a 18-250mm lens for my Sony a33, but i notice that most of my photo have a lot of noise. The picture taken with this lens is worse then my kit lens. What wrong??? Can some one help me and give mi some pointer?
    Bro, a photo with exif information would go a long way for any of us to help.

    But from what I gather (I might be wrong though), your kit lens is a 18-55mm f3.5-5.6 and the 18-250mm had an aperture rating of f3.5-6.3.

    So when you are shooting at anywhere near the maximum zoom, the aperture would be close to around f6.3, thus naturally you need to up your ISO and if it was in auto mode, your ISO will automatically be 'up' and so it will introduce more noise to your pic if you are shooting at 55mm f5.6.
    I am not a photographer, just someone who happened to have a couple of cameras.
    My lousy shots

  8. #8
    Member
    Join Date
    Feb 2008
    Location
    Johor Bahru, Malaysia
    Posts
    1,763

    Default Re: Need Help!!

    ISO

    lenses don't generate noise...at least not those on photos....

    a pic with the exif pic and lots of ppl can tell u what's wrong
    Stirring up emotions with pics - cyliew

  9. #9

    Default Re: Need Help!!

    Thanks everyone
    Last edited by Samuel1809; 3rd May 2012 at 11:06 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •