Results 1 to 11 of 11

Thread: Computer problem pls help..

  1. #1
    Member
    Join Date
    Jan 2004
    Location
    GEYLAND LOR 15 LO
    Posts
    1,159

    Default Computer problem pls help..

    My gf just recently upgrade her computer to Windows XP Home edition (original copy) with Service Pack 2.
    But however, when log on to internet, many webpages cannot load...is it virus? How can I solve this problem?
    Pls help, thanks!

  2. #2

    Default

    Quote Originally Posted by XXX Boy
    My gf just recently upgrade her computer to Windows XP Home edition (original copy) with Service Pack 2.
    But however, when log on to internet, many webpages cannot load...is it virus? How can I solve this problem?
    Pls help, thanks!
    check your proxy settings?
    you can buy better gear but you can't buy a better eye

  3. #3

    Default

    very vague the way u describe.. all i recall is that XP when install must go and reset te RPC setting and install antivirus and on the firewall then will minimise external attacks

  4. #4
    Member
    Join Date
    Jan 2004
    Location
    GEYLAND LOR 15 LO
    Posts
    1,159

    Default

    Thanks for all the replies.
    However, I dun think it is the proxy problem as only the Singnet page can load, all other sites can't load at all.
    Heard that there is such a virus, coz many of my friends also got it.
    Anyway to prevent this from happening and also how to solve the problem.
    Thanks!

  5. #5
    Member
    Join Date
    Mar 2004
    Location
    Nowhere but ClubSNAP
    Posts
    191

    Default

    install some antivirus stuff like norton antivirus or mcafee.. then scan.. or check on d internet option n see if u got some internet security problem..

  6. #6
    Deregistered
    Join Date
    Dec 2002
    Location
    Singapore
    Posts
    6,601

    Default

    someone did say on another forum that singnet's DNS servers broke down recently. try setting your dns to other servers instead

  7. #7
    Senior Member
    Join Date
    Mar 2002
    Location
    Astin Studio
    Posts
    4,736

    Default

    I had similar problem when upgraded from Singnet dialup to broadband. After struggling for many hours, I figured out that there were many ad and spam program "surfing" my pc instead of me surfing the internet! I then installed some program to clean up the ad and spam program, and back to normal again. U can try Ad-aware, free download from www.download.com
    Hope this help.

  8. #8
    Member
    Join Date
    Aug 2004
    Location
    Singapore, Central
    Posts
    181

    Default

    Hard to diagnose the problem with so little description.

    Internet settings? security settings? firewall settings? cookies enabled? java?

  9. #9

    Default

    Quote Originally Posted by XXX Boy
    Thanks for all the replies.
    However, I dun think it is the proxy problem as only the Singnet page can load, all other sites can't load at all.
    Heard that there is such a virus, coz many of my friends also got it.
    Anyway to prevent this from happening and also how to solve the problem.
    Thanks!
    If you can surf any local site (pacific.net.sg, sph.com.sg, etc) but not international sites, then it's a proxy problem.

  10. #10
    Member
    Join Date
    Jan 2004
    Location
    GEYLAND LOR 15 LO
    Posts
    1,159

    Default

    Really thankful of those who help!
    Thank you!

  11. #11

    Default

    i had this problem before...able to log onto the net, and only able to surf certain sites....any sites related to antivirus, it would be displayed as page error or something like tat.

    Probably kena trojan virus....nowadays trojans very hi-tech...block sites and more powerful ones control ur com from a remote site without u knowing. Format ur com, repartition is able to, try getting a fren to download a good antivirus, get mcafee stinger, get adaware, get spybot search and destroy. install them after installing winxp, clean up, then go to windows update to patch to sp2.

    Hope tat works for u....my home com is down with some trojan...im juz lazy to fix it, since im online from office most of the time. lol.
    One-North Explorers
    | Leave nothing but footprints, take nothing but photos |

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •