Results 1 to 7 of 7

Thread: PS color not right compare to other viewer

  1. #1
    Member
    Join Date
    Dec 2003
    Location
    Central
    Posts
    61

    Default PS color not right compare to other viewer

    Hi All,

    I am not sure what I had done to my PS. The image just don looks right compare to other image viewers. How can I adjust it back? Any Idea? Thanks.



    Cheers
    Last edited by shihyong; 4th December 2004 at 05:22 PM.

  2. #2
    Member
    Join Date
    Oct 2003
    Location
    Singapore
    Posts
    46

    Default

    Quote Originally Posted by shihyong
    Hi All,

    I am not sure what I had done to my PS. The image just don looks right compare to other image viewers. How can I adjust it back? Any Idea? Thanks.



    Cheers
    Check under edit >color settings>color management policies if Preserved Embedded Profile is selected.

    You may like to click yes "Ask when opening" under profile mismatch. This will prompt you a dialog box when you open an image with embedded profile. In the dialog you may select "discard embedded profile".

    This way photoshop will manage the colors as other programs

    Photoshop supports ICC while IE, ACDSee and windows picture viewer DO NOT support embedded profiles.

    hope this helps . . .

    sanver

  3. #3
    Member
    Join Date
    Dec 2003
    Location
    Central
    Posts
    61

    Default

    Hi Sanver,

    Thanks for the hint

    The Embedded Profile is sRGB IEC61966-2.1
    In order to make the photo looks normal compare to others image viewer, I need to change 'edit >color settings> Working Space>RGB'
    to my Monitor RGB (Which is Monitor RGB - Philips 17"LCD monitor.

    I had did some reseach from the Internets & found out someone recommended to "Stay with sRGB. That's what your camera is tagging it as, what your printer will print as, what most every lab printer will use as the default output."

    Is it true? But the color does not looks good if compare sRGB to Monitor RGB.

    Thanks.

    ~shihyong


    Quote Originally Posted by Sanver
    Check under edit >color settings>color management policies if Preserved Embedded Profile is selected.

    You may like to click yes "Ask when opening" under profile mismatch. This will prompt you a dialog box when you open an image with embedded profile. In the dialog you may select "discard embedded profile".

    This way photoshop will manage the colors as other programs

    Photoshop supports ICC while IE, ACDSee and windows picture viewer DO NOT support embedded profiles.

    hope this helps . . .

    sanver

  4. #4
    Deregistered
    Join Date
    Dec 2002
    Location
    Planet Nikon
    Posts
    21,905

    Default

    sRGB is the default when printing, so normally all images that go thru editing should remain in sRGB.

    If you have a monitor profile, set all your applications to sit on the same profile. This should make your programs read the file and display it according to the profile.

  5. #5
    Member
    Join Date
    Dec 2003
    Location
    Central
    Posts
    61

    Default

    ok. Thanks for your advice.

    Quote Originally Posted by espn
    sRGB is the default when printing, so normally all images that go thru editing should remain in sRGB.

    If you have a monitor profile, set all your applications to sit on the same profile. This should make your programs read the file and display it according to the profile.

  6. #6
    Member
    Join Date
    Oct 2003
    Location
    Singapore
    Posts
    46

    Default

    Shihyong,

    Are you opening the image file in PS CS with "embeded profile" or you are discarding it ?.
    Other image viewer applications you mentioned in your message just discard the embedded profile.

    Could you post your image and I can have a look ....

    Ideally, for printing at lab, you should open the image with its embedded profile, then use "Image>Mode>convert to profile (sRGB or Printer's profile)".

    hope this helps . . .

  7. #7
    Member
    Join Date
    Dec 2003
    Location
    Central
    Posts
    61

    Default

    Sanver,

    Thanks for your very clear explanation.

    At first, I used the "embeded profile",so it does not looks good. The coke bottle which is on the top left was using the embeded profile setting.

    Now, I understand other image viewer applications discard the embedded profile.

    Thanks.

    regards
    shihyong



    Quote Originally Posted by Sanver
    Shihyong,

    Are you opening the image file in PS CS with "embeded profile" or you are discarding it ?.
    Other image viewer applications you mentioned in your message just discard the embedded profile.

    Could you post your image and I can have a look ....

    Ideally, for printing at lab, you should open the image with its embedded profile, then use "Image>Mode>convert to profile (sRGB or Printer's profile)".

    hope this helps . . .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •