Results 1 to 4 of 4

Thread: X100 and moire

  1. #1
    Senior Member UncleFai's Avatar
    Join Date
    Mar 2010
    Location
    Singapore
    Posts
    3,075

    Default X100 and moire

    Just would like to ask X100 users - how bad is the moire situation in most of your shots?

  2. #2

    Default Re: X100 and moire

    It's working pretty good for me so far. Auto focus can't compare to sale and slower than my xz1. But image quality is good

  3. #3
    Senior Member UncleFai's Avatar
    Join Date
    Mar 2010
    Location
    Singapore
    Posts
    3,075

    Default Re: X100 and moire

    Quote Originally Posted by sonikbyte View Post
    It's working pretty good for me so far. Auto focus can't compare to sale and slower than my xz1. But image quality is good
    I was refering specifically to moire patterning.

    See the two photos in the following taken by the X100...

    Why remove the anti-aliasing (AA) filter in the Nikon D800E? | Nikon Rumors

  4. #4

    Default Re: X100 and moire

    Out of the 1000+ shots I've taken so far, I've had moire patterns on just 1 shot of a surface with small white tiles, taken from a distance. It's not a big issue so far.

    Quote Originally Posted by UncleFai View Post
    I was refering specifically to moire patterning.

    See the two photos in the following taken by the X100...

    Why remove the anti-aliasing (AA) filter in the Nikon D800E? | Nikon Rumors
    Stuff I'm reasonably proud of: http://www.flickr.com/photos/ctky1973/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •