Results 1 to 12 of 12

Thread: HELP! my WEP password dun work for my Mac!

  1. #1
    Senior Member
    Join Date
    Oct 2002
    Location
    beebox
    Posts
    2,078

    Default HELP! my WEP password dun work for my Mac!

    hi,
    need some help from any IT guru here.

    i set my linksys Wireless security in the admin console to WEP 64 bit
    chose a password and keyed the generate button which produce 4 sets of numbers.

    then i click on my linksys router logo on my pc and managed to get online after keying the same password i entered in my linksys admin..

    But my ibook can't get in with the same password leh
    keep saying i entered the wrong password for my airport network SSID

    y ar ?

    can anyone help me with it ?

    thanks!

  2. #2
    Deregistered
    Join Date
    Dec 2002
    Location
    Planet Nikon
    Posts
    21,905

    Default

    You encrypted the pass phrase right?

    If so, at the adapter's side, you need to specify the WEP bit, Authentication, Transmit Key.

    The passphrase just enter the unencrypted one into the Passphrase box will do, the key should automatically be generated for you. If you didn't encrypt the passphrase, enter the string into the key box directly.

    Hope it helps.

  3. #3

    Default

    i also had problems with my WEP encryption.
    the linksys generated 4 passwords, then i selected 1 for it to transmit. But when i keyed in tt password into my wireless setup on laptop, it din work.

    So in the end I used WPA. works fine so far!

  4. #4
    Senior Member
    Join Date
    Oct 2002
    Location
    beebox
    Posts
    2,078

    Default

    Quote Originally Posted by espn
    You encrypted the pass phrase right?

    If so, at the adapter's side, you need to specify the WEP bit, Authentication, Transmit Key.

    The passphrase just enter the unencrypted one into the Passphrase box will do, the key should automatically be generated for you. If you didn't encrypt the passphrase, enter the string into the key box directly.

    Hope it helps.
    ermm..not sure whether i encrypted my pass phrase anot..

    i just type a word in the pass phrase box and press generate,then 4 set of coordinates appears below..

    then i use the same word i type in the pass phrase to get online on my pc..

    but,my ibook cannot access with the same word i used for my pc.. when the prompt me for the WEP password..

    Sian

    wad is WAP ?issit also a type of restriction ?

    btw,can i buy another wireless D-link USB adaptor http://www.dlink.com.sg/products/?pid=175

    to use on my ibook with the airport extreme card ?
    Coz my signal on my ibook very weak compared to my frd pc..
    any ways to boost my extreme card signal ??

    thanks!

  5. #5
    Deregistered
    Join Date
    Dec 2002
    Location
    Planet Nikon
    Posts
    21,905

    Default

    Did you specify the same key as you did on the router? It has to use the same transmit key to connect, different key will generate different 4 sets of keys based on encryption.

    If you need to boost the signal, you can use an access point.

  6. #6
    Senior Member
    Join Date
    Oct 2002
    Location
    beebox
    Posts
    2,078

    Default

    i did use the same key i use to connect my router on my pc and on my ibook leh..

    i have one pc with the linksys USB wireless adaptor that can receive about 70% signal on my groundfloor from my starhub modem with the router is on 2nd floor.
    So can my frd notebook(pc) but my ibook can't even locate my network,so i'm think of getting the USB wireless adaptor for my ibook since my pc can receive such strong signal using one..
    Any compatibility issue? coz my ibook is alrdy equiped with the extreme card..

  7. #7
    Senior Member
    Join Date
    Oct 2002
    Location
    Behind the viewfinder...
    Posts
    5,851

    Default

    Shouldn't be the case. Okie, turn your airport detection off on your iBook.
    Start with all the normal wireless connection procedures like having your connection turn on, setting it to encript @ 64bit.
    Once you have confirmed your linksys is up and running, turn on your iBook to detect the wireless network) you should able to see your network (use MacStumbler.app to see if there's other networks around your area)

    Okie, once U have your network in sight on your iBook, click on it and it will ask you for a WEP password. Then when you go back to your PC and click on "Generate" Type in the same password you have chosen on both your PC and your iBook. You should be able to log in now.

    If that doesn't work, then you can try loggin into your wireless network as a guest. Erm, you should also check in the admin part of the linksys setup in your PC that you have enabled other users oso.
    Last edited by SniperD; 1st December 2004 at 04:45 PM.

  8. #8
    Senior Member
    Join Date
    Oct 2002
    Location
    beebox
    Posts
    2,078

    Default

    ok,managed to get online with my ibook my keying one of the 4 set of coordinates instead of the pass phrase i use for my pc..dunno y...

    thanks guys!

  9. #9
    Deregistered
    Join Date
    Dec 2002
    Location
    Planet Nikon
    Posts
    21,905

    Default

    There's a million and one symptom to why PCs don't work, guess this is one of it...

  10. #10
    Senior Member
    Join Date
    Jan 2002
    Location
    Singapore, Singapore, Singapor
    Posts
    6,405

    Default

    Quote Originally Posted by kex
    ok,managed to get online with my ibook my keying one of the 4 set of coordinates instead of the pass phrase i use for my pc..dunno y...

    thanks guys!
    For this kind of thing, it's best to use the encrypted passphrases generated instead of the plaintext passphrase you key in. For PC somehow it can accept both, for the Mac it needs the encrypted version (one of the 4 generated for you).

    Regards
    CK

  11. #11
    Senior Member
    Join Date
    Jan 2002
    Location
    South Pole with Penguin
    Posts
    5,270

    Default

    I dont use WEP, so troublesome to configure and slow down the speed

    I just hardcode the MAC address in the AP, and hide the SSID, should be secure enough

  12. #12

    Default

    Quote Originally Posted by Wai
    I dont use WEP, so troublesome to configure and slow down the speed

    I just hardcode the MAC address in the AP, and hide the SSID, should be secure enough
    For small network setups with a few nodes having MAC filtering and disabiling SSID broadcast is really the basic--it's the minimum anyone with a wireless network should do. However, for a large setup having WEP/WPA is more flexible.

    Good advice though.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •