Results 1 to 9 of 9

Thread: PBase server currently got problems??

  1. #1
    Member
    Join Date
    Apr 2003
    Location
    Everywhere where e sun shines
    Posts
    1,057

    Default PBase server currently got problems??

    Hi all u pbase users...donno issit me or anyone of you guys are facing some problems accessing your pbase account or viewing other ppl's pbase pics?....

  2. #2
    Member
    Join Date
    May 2003
    Location
    Singapore
    Posts
    669

    Default

    just went into my pbase acct...everything is working....

    Quote Originally Posted by kelster
    Hi all u pbase users...donno issit me or anyone of you guys are facing some problems accessing your pbase account or viewing other ppl's pbase pics?....

  3. #3

    Default

    Quote Originally Posted by plinius
    just went into my pbase acct...everything is working....
    I cannot go in too. Can you give us your link to your gallery? I got "Page cannot be displayed".

  4. #4
    Member
    Join Date
    May 2003
    Location
    Singapore
    Posts
    669

    Default

    http://www.pbase.com/songheng

    now still ok....but i'm accessing it from US not from S'pore...will there be any diff?

    Quote Originally Posted by Madmax
    I cannot go in too. Can you give us your link to your gallery? I got "Page cannot be displayed".

  5. #5

    Default

    My site couldn't load up properly late last night as well...

    As it is now, only the pictures can load up... but the template I'm using is not loading correctly...
    Jia Wang... "A photo is only as beautiful as the photographer's eyes can see."
    My Eyes ;)

  6. #6

    Default

    my oso having some problem, seem like the page is either slow to load up the pictures or dun even response at all ....
    AMPA * WPPI * J team

  7. #7
    Member
    Join Date
    Apr 2003
    Location
    Everywhere where e sun shines
    Posts
    1,057

    Default

    Quote Originally Posted by plinius
    http://www.pbase.com/songheng

    now still ok....but i'm accessing it from US not from S'pore...will there be any diff?
    the site can be accessed liaoz....although kindof sluggish...

    btw...me also accessing frm the States...also have problem in the 1st place...think the server something wrong...hope they fixed it liaoz...heh

  8. #8
    Senior Member
    Join Date
    May 2003
    Location
    State of Confusion
    Posts
    2,196

    Default

    There are still a lot of intermittent problems. Images cannot load & upload, page cannot load, or load extremely slowly.

    Frustrating.
    Sony Alpha system user. www.pbase.com/synapseman

  9. #9

    Default

    Quote Originally Posted by synapseman
    There are still a lot of intermittent problems. Images cannot load & upload, page cannot load, or load extremely slowly.

    Frustrating.
    I've been experiencing this problem since the beginning of this year too... and I thought such problems would be rectified quickly since we r paying customers... haiz...
    Jia Wang... "A photo is only as beautiful as the photographer's eyes can see."
    My Eyes ;)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •