Results 1 to 3 of 3

Thread: Image thumbnail shown wrongly on Windows 7 Explorer.

  1. #1
    Member
    Join Date
    May 2005
    Location
    Melbourne/Singapore
    Posts
    904

    Default Image thumbnail shown wrongly on Windows 7 Explorer.

    Hi all, appreciate your advice on the following:

    I've done some cropping on an image. After I save the cropped image, the thumbnail showing the cropped image is still of the original image, not the cropped image. However, when I click on the thumbnail, the cropped image is shown (meaning, the image is cropped and saved successfully, but thumbnail shown is incorrect 'cos it is still showing the original image, not the cropped image).

    Anyone experiencing the above problem in Explorer?

    I've tried resetting the thumbnail cache, but it doesn't work.

    Thanks for your help.

  2. #2
    Moderator
    Join Date
    Nov 2010
    Location
    Somewhere
    Posts
    3,443

    Default Re: Image thumbnail shown wrongly on Windows 7 Explorer.

    Encountered this sometime back, clear the cache and restart the comp. IIRC, there is a refresh thumbnail in the context menu that you can use too. (Using XP now, Can't remember if it's XP only or Windows 7 have it also)
    Too many great equipments but too little quality photos. [My Flickr] | [My Blog]

  3. #3
    Moderator Octarine's Avatar
    Join Date
    Jan 2008
    Location
    Pasir Ris
    Posts
    12,392

    Default Re: Image thumbnail shown wrongly on Windows 7 Explorer.

    Somewhere in the Windows Explorer Settings there is something about "Cache thumbnails" .. check it and make sure Windows Explorer does NOT cache thumbnails. That's it.
    EOS

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •