Results 1 to 10 of 10

Thread: Lens noise when operating with IS?

  1. #1

    Default Lens noise when operating with IS?

    Does anyone experience some noise from the lens when half press the shutter for IS lens? It sounds like a humming radio channel but very soft.

  2. #2
    Member
    Join Date
    Nov 2010
    Location
    Malaysia
    Posts
    628

    Default

    That's the IS at work. No worries even Nikon and Sigma has it too

  3. #3

    Default Re: Lens noise when operating with IS?

    Wend to CanonLink at Vivo to try their gears today.
    Realised that IS + micromotor is really noisy. Haha.

  4. #4

    Default Re: Lens noise when operating with IS?

    Sorry, I have another question. I have a EF-S55-250 IS.
    When I turn AF on, IS off, the auto focusing is normal and smooth.
    When I turn AF & IS on, sometimes the "image" jerks a little from the view finder, when I half press the shutter.
    Is this because of the micromotor working in the lens?

    I actually went to CanonLink at Vivo to try out the DSLR there, no such "jerking" is felt when using the 60D, 7D of 5D.
    But when I use the 600D & 550D (I think the lens was 18-135 or 15-85), the "jerking' is felt.

  5. #5

    Default

    Slight jerking is OK, it means the IS is at work.

  6. #6

    Default Re: Lens noise when operating with IS?

    But no such jerking is felt if the lens has USM.

  7. #7

    Default

    Iirc, the jerking was very slight, perhaps close to none, on my 18-135.

    On my 17-55, and 70-200L, I dun recall experiencing any jerking at all.

  8. #8

    Default Re: Lens noise when operating with IS?

    Advisable to send to CSC to check since still under warranty?

  9. #9
    Moderator
    Join Date
    Nov 2010
    Location
    Somewhere
    Posts
    3,443

    Default Re: Lens noise when operating with IS?

    Quote Originally Posted by canon550d View Post
    Sorry, I have another question. I have a EF-S55-250 IS.
    When I turn AF on, IS off, the auto focusing is normal and smooth.
    When I turn AF & IS on, sometimes the "image" jerks a little from the view finder, when I half press the shutter.
    Is this because of the micromotor working in the lens?

    I actually went to CanonLink at Vivo to try out the DSLR there, no such "jerking" is felt when using the 60D, 7D of 5D.
    But when I use the 600D & 550D (I think the lens was 18-135 or 15-85), the "jerking' is felt.
    The "jerking" on the 55-250 is normal. And as mentioned by other CSers, it's the IS at work. You just need to reframe abit after the jerking.
    Too many great equipments but too little quality photos. [My Flickr] | [My Blog]

  10. #10

    Default Re: Lens noise when operating with IS?

    Thanks for the advice.
    This is first time using Canon lens with IS.
    Hope to save money to buy better lens in future. But at the moment, the 55-250 still sufficient for me, image is sharp.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •