Results 1 to 4 of 4

Thread: Light Room Issue

  1. #1
    Member
    Join Date
    Feb 2011
    Location
    JB and Singapore
    Posts
    198

    Default Light Room Issue

    Hi all. Recently after i Import photos from my memory card, I realised that some photos are missing. Anyone has any idea why this is so? Thanks in advance!

  2. #2

    Default Re: Light Room Issue

    How did you select the files for import? Auto by LR or manually? If auto: LR may not have selected them cause it thought they are already in the catalogue (duplicates). Did you get a error message during import? The files could also be corrupted. And where are you looking for them now? Last import or in a specific folder?
    Never forget rule 5
    My Flickr

  3. #3
    Moderator spidey89's Avatar
    Join Date
    Jun 2007
    Location
    South Western Singapore
    Posts
    8,123

    Default Re: Light Room Issue

    Quote Originally Posted by Whitestallion View Post
    Hi all. Recently after i Import photos from my memory card, I realised that some photos are missing. Anyone has any idea why this is so? Thanks in advance!
    When you important from memory card, they may have been moved to location (moved from memory card to designated folder on your computer), check your import settings at the top by plugging in a memory card and see the options
    A wise man said, "Any available light is good light"

  4. #4

    Default Re: Light Room Issue

    i always save to hdd first then import

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •