Page 3 of 3 FirstFirst 123
Results 41 to 50 of 50

Thread: Flash problems ?

  1. #41

    Default Re: Flash problems ?

    Quote Originally Posted by LFC25 View Post
    It's in split second, I don't think you'e able to see the pre-flash.
    Can set flash to 2nd/rear sync and set shutter to 1s or longer. Should see flash goes off twice if preflash works.

  2. #42

    Default Re: Flash problems ?



    Uploaded with ImageShack.us



    Uploaded with ImageShack.us


    Hi guys the 1st picture taken is in auto mode and the first image taken with the flash On
    the second image is when subsequent pictures was taken by the flash so from this 2
    what might be the reason for it being dark in the 2nd pic.

  3. #43

    Default Re: Flash problems ?

    means what? first pic is the first photo since the flash was switched on? second one is the second picture after the first one???

  4. #44
    Moderator
    Join Date
    Nov 2010
    Location
    Somewhere
    Posts
    3,443

    Default Re: Flash problems ?

    Quote Originally Posted by enforcer533 View Post
    Hi guys the 1st picture taken is in auto mode and the first image taken with the flash On
    the second image is when subsequent pictures was taken by the flash so from this 2
    what might be the reason for it being dark in the 2nd pic.
    My best guess, you did not wait for your flash to charge back before firing...typically, flash (e.g. Canon EX480 or Nissin 622), will take at least 2s to charge before the next flash fires.
    Too many great equipments but too little quality photos. [My Flickr] | [My Blog]

  5. #45

    Default Re: Flash problems ?

    Quote Originally Posted by enforcer533 View Post
    Hi guys the 1st picture taken is in auto mode and the first image taken with the flash On
    the second image is when subsequent pictures was taken by the flash so from this 2
    what might be the reason for it being dark in the 2nd pic.
    Flash not fully recharged due to weak battery. 1st was taken 23:50:16 and 2nd a few second later at 23:50:25.

    PS - Try testing again and ensure flash ready indicator light up before taking 2nd shot.
    Last edited by GRbenji; 23rd November 2011 at 12:38 AM.

  6. #46

    Default Re: Flash problems ?

    aiya like that is recycle time not enough la.

    try use rechargeable batteries instead of normal alkaline ones.

  7. #47

    Default Re: Flash problems ?

    Quote Originally Posted by tecnica View Post
    means what? first pic is the first photo since the flash was switched on? second one is the second picture after the first one???
    yup from the 2nd pic onwards all the pictures are like this

  8. #48

    Default Re: Flash problems ?

    hi bro i very sure the flash recharged already coz can hear from the sound.

  9. #49

    Default Re: Flash problems ?

    Quote Originally Posted by GRbenji View Post
    Flash not fully recharged due to weak battery. 1st was taken 23:50:16 and 2nd a few second later at 23:50:25.

    PS - Try testing again and ensure flash ready indicator light up before taking 2nd shot.
    Hi bro the battery is a new set. i use the silver energizer batteries which are the stronger ones

  10. #50

    Default Re: Flash problems ?

    Quote Originally Posted by SkyStrike View Post
    My best guess, you did not wait for your flash to charge back before firing...typically, flash (e.g. Canon EX480 or Nissin 622), will take at least 2s to charge before the next flash fires.
    If the flash unit is not ready it won't fire at all. Looking at #2, there is still some light came out from the flash.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •