Results 1 to 5 of 5

Thread: Macromedia Flash Help.

  1. #1
    Senior Member
    Join Date
    Jan 2002
    Location
    UK
    Posts
    3,911

    Default Macromedia Flash Help.

    I need a bit of help from anyone out there familiar with Flash in general.

    I'm trying to piece together a slide show timed to music, and I've been working it out in Macromedia Flash 5 and it works fine, the timing is spot on, and repeatable each time I do a "Play".

    However, when I export it as a movie (.swf file) and run that, it opens in the external Flash player, and the sound goes out of sync. It's not a simple registration issue, but rather one that goes gradually more out of sync with time. Now, I have absolutely no musical inclination whatsoever, but my gut is suggesting that the sound is slowing down, rather than the slideshow is speeding up, but I could be wrong on this.

    Basically, what's happening is this. Instead of

    A->a, B->b, C->c, etc, I'm getting:

    A->a, B->c, C->f, D-> j, etc. That's exaggerated, the deterioration isn't so rapid but it basically gets worse with time. ie it's not:

    A->b, B->c, C->d, etc, which would be easy to solve.

    Any ideas anyone?

  2. #2

    Default

    Sound properties should be set to "stream".

  3. #3

  4. #4
    Senior Member
    Join Date
    Jan 2002
    Location
    UK
    Posts
    3,911

    Default

    Okay okay newbie question time.

    First, it seems to work, thanks!

    However, is there an easy way to then stretch the sound to the end, instead of just to the end of the number of existing frames in my project? (If you get what I mean...)

  5. #5

    Default

    Yeah, just add more blank frames until the song ends...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •